x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

google play service does not connect

Hello, I tried everything but nothing works. I also tried this: https://forums.unrealengine.com/community/community-content-tools-and-tutorials/61170-integrate-google-play-services-with-blueprint

After several tests I see that the blueprint element "show external login ui" executes the output "on failure" instead of "on success" I filled all the boxes (distribution signing, google play services) My game is in beta, it is in published status and the google services are also in publisher status.

What can I do? please

Product Version: UE 4.17
Tags:
more ▼

asked Oct 10 '17 at 09:07 PM in Packaging & Deployment

avatar image

valdener
6 1 3 4

avatar image valdener Oct 12 '17 at 07:00 AM

please help me

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Is still ocurring?

For me what I have done and helped me is:

1° Credentials Check:

  • On Google Play Console, check if the "Google Play App Signing" is ON

  • Navigate to your project directory\Build\Android and check if the certificate is the same in Google Play Consle

  • Go to https://console.developers.google.com/apis/credentials? and check if the "Client ID OAuth 2.0" are the same of the Google Play Console App signing

2° Google Play Check

more ▼

answered Feb 27 '18 at 04:14 PM

avatar image

gregarfire
11 1 1

avatar image SoulTripper Mar 11 '18 at 02:15 AM

I'm having the same issue as the OP and I believe it is because i enable app signing. I don't fully understand how to follow your steps though. How exactly do i make sure the certificate is the same. Do i have to create an OAuth client ID in the API Console? I don't have any listed.

avatar image Deftones4 May 08 '18 at 12:49 PM

im having the same issue did you have any luck ?

avatar image SoulTripper May 08 '18 at 03:14 PM

No. I ended up having to not use app signing.

avatar image Cervelx May 30 '19 at 12:51 PM

Hi I have the same problem, you say you can make play services work without the signature OAuth ?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question