x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Media Texture speed rendering in sequencer

Hi, In both 4.18 p4 and 4.17.2 media texture (mp4) materials are playing back fine when pressing play. However when rendering a cinematic through sequencer (jpg sequence)- They plays back way to fast? Thanks in advance

Product Version: UE 4.18 Preview
Tags:
more ▼

asked Oct 13 '17 at 12:49 AM in Rendering

avatar image

Kegs
6 1 3 4

avatar image Arcane Oct 15 '17 at 09:45 PM

Yes I am having the same issue . Its rendering out twice as fast and I am also getting a weird glitch full frame every once and a while that seems random - though could be at the end of the sequence though there are no black frames in the 20 sec wmv movie - mine is in 4.17 though

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Oct 16 '17 at 12:50 PM by gmpreussner for the following reason:

Duplicate Question: https://answers.unrealengine.com/questions/470269/is-media-framework-video-playback-tied-to-the-main.html


0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question