x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

super weird dysfunction in content browser (very slow content reading)

Dear Unreal Engine community!

I downloaded Unreal Engine 4.17 and things looked fine until I decided to checkout free contents available on market. I created a test project, added "Open world collection" content to my test project, then I navigated to the KiteDemo  contents to bring in some of assets used in aforementioned collection.

when I try to drag and drop the desired asset ( or right click), unreal freezes for super long time. for small rocks used in KiteDemo unreal takes about 1 to 5 minutes to finish unfreezing.  for HillTree_Tall_02  UE goes into thinking mode indefinitely or freezes.

I observed the hardware usage when this state happens, 6% cpu usage, 1026.7 MB Memory usage (constant), 0.1 MB/s Disk usage (constant) since there is minimum hardware usage, I don't think UE can communicate with disk drive to read the content, or it's bottle-necked heavily.

My pc spec:

OS: windows 10 enterprise latest version RAM: 32GB DIMM DDR3 clocked @ 1333 MHz VGA: Nvidia GTX 1080 Ti CPU: Intel Xeon E5-2690 v2 HPz820 workstation kit

here is list of things I have done so far to solve this issue without any result: -updated all my drivers including windows  to latest. I made sure of that -tried solving the problem using my friends pc on his  M2 SSD drive to make sure r/w speed or RAM or any hardware compatibility is not the issue -tried my old graphics card "geforce GTX 680" -tried disabling anti-virus and firewall -tried disabling windows UI effects (minimizing windows hardware usage) -gave unreal engine all administrative right to read and write

things I have not tried yet: -using earlier versions of unreal engine -using different OS than windows 10

Thank you for looking into this Ben

Product Version: UE 4.17
Tags:
more ▼

asked Oct 14 '17 at 03:12 PM in Using UE4

avatar image

legendofpersia
0 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question