x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Ue 4.16 editor can not read blueprints

Yesterday i used ue 4.16 editor and everything was working well but today when i launched it, editor couldn't read blueprints and widgets. alt text

here is editor

alt text

and here is folder with blueprintsalt text

Product Version: UE 4.16
Tags:
bug-2.png (546.4 kB)
bug-1.png (44.5 kB)
more ▼

asked Oct 17 '17 at 08:43 PM in Using UE4

avatar image

gojodzojo
1 1 1

avatar image Everynone Oct 18 '17 at 09:45 AM

Have you tried resetting the filter?

avatar image gojodzojo Oct 19 '17 at 02:20 PM

Yes, but it still doesn't work

avatar image Everynone Oct 19 '17 at 03:36 PM

Try manually moving the affects assets out of the folder and move them back it. This is a bit strange, I admit.

avatar image gojodzojo Oct 19 '17 at 05:38 PM

It dosen't work too. I also tried to do it when the editor was running, but i had this communicatealt text

bug-3.png (9.1 kB)
avatar image Everynone Oct 19 '17 at 08:35 PM

A couple of questions:

  • Could you confirm that you are moving them out of and back into the project folder in Windows Explorer (so, not in the engine's content browser)?

  • Are these *.uasset files copied from another project?

  • Did it start happening all of sudden or after updating to a newer engine version?

avatar image gojodzojo Nov 11 '17 at 01:38 PM

1) yes 2)no 3)it started happening sudden

avatar image ColdSteel48 Nov 11 '17 at 03:58 PM

Have you tried to verify the engine in the launcher ?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question