x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why does my destructible not show textures inside while in Physx lab it does

When I create a destructible mesh it does not show inside textures and i couldnt find a solution to this problem. I tried to use physx lab to fracture the model and as a result there was inside texture:

https://gyazo.com/8b9e01fefdb6e6f296cbcac780662eac

I then exported the file from physx lab and imported it into UE4 but then when I tried again the inside was hollow again. Since both unreal and Physx lab are basically the same technical idea since unreal HAS it inside the engine already why isnt this working.

Product Version: UE 4.18
Tags:
more ▼

asked Oct 24 '17 at 08:30 PM in Using UE4

avatar image

R.E.Sly
1

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question