x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

FBX Reimport Problem

I just wanted to share a problem I was having while reimporting an FBX containing multiple meshes from Max into UE4.

I had a static mesh which was set to combine multiple meshes from one FBX into one static mesh on import, which worked wonderfully til today. For some reason, when I tried reimporting my mesh again it would bring in only one of my meshes.

After a few tries, I found out that it was because I had recently RENAMED ONE OF MY MESHES to the same name as the static meshes' name, and I guess this messed up the reimporting process because this same named mesh was the only one it would choose to reimport.

This is with version 4.2.1 though! I'm not sure if it's fixed with 4.3, and I can't check myself as I don't have the version haha. Just posting in case it helps anyone else who comes across the same problem c:

Product Version: Not Selected
Tags:
more ▼

asked Jul 19 '14 at 06:16 PM in Bug Reports

avatar image

pinkbubblegum
11 3 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes.

If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, please submit a new report for it.

Thank you

more ▼

answered Oct 03 '14 at 03:23 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question