x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Texture in datatable returning none during game

Hi,

I have created a dynamic material whose parameters are loaded from datatables.

The datatable in question has only one entry with a texture.

I tested if the texture would work if loaded (if it was a debugger/material problem) by assining it to the material and then using that material directly. It worked as expected (image).

I have tried to create a new datatable but the editor always shows the texture loaded, so i have no idea what the problem is.

The datatable in question: alt text

My Setup to test if the row has anything is displayed here: https://blueprintue.com/blueprint/nse45s-m/ (variable0 is always evaluates to none)

The end result from the dynamic assigining:

alt text

My objective (which is show if the material is used with default values) : alt text

Can anyone help me?

Product Version: UE 4.16
Tags:
dynamic-loaded.png (62.6 kB)
static.png (76.4 kB)
datatable.png (11.4 kB)
more ▼

asked Oct 30 '17 at 12:44 PM in Blueprint Scripting

avatar image

JackcaJ2314
64 8 16 22

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question