x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Pakaging Error UE version 4-15

Hello I am trying to package my project but apparently there is something that makes it not possible.

The original project was created with UE 4.15

I have also tried to open the project with 4.18 but still I have a similar problem. ( I have also updated microsoft visual studio and microsoft SDK as requested by Unreal Engine)

I did package others project previously and it works just this time seems is not working.

I am new to unreal so I have no clue, anyone who can help?

Thanks

Giulio

[1]: /storage/temp/218430-pakaging-error-ue-version-4-18.png

Product Version: UE 4.15
Tags:
more ▼

asked Oct 30 '17 at 03:51 PM in Packaging & Deployment

avatar image

gpellizzon
1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey, just follow this answer (except installing the SKD) and you should be fine. Report back if you still got questions! <3

more ▼

answered Oct 30 '17 at 04:35 PM

avatar image

Ninjin
4.1k 88 38 151

avatar image Ninjin Oct 30 '17 at 05:44 PM

You can expand this option and only enable "Tools and Windows SDKs". Also, make sure to comment below an answer and not opening another answer like you just did. It helps other people when using the search function.

avatar image gpellizzon Oct 30 '17 at 06:11 PM

Ok thanks for helping, I will keep you posted. and Sorry for being a bit messy but thanks for advising me.

avatar image gpellizzon Oct 30 '17 at 07:16 PM

I Think Visual Studio Should Be now ok.

I have also tried to export one of the unreal free project you get trough the free vault library. For this one the packaging works perfectly with no errors. (although It was working before too)

However I have some new issues: This time I have Started from a simple project with just starter content; then I have Import some fbx geomety. Still Packaging process keep failing. Now I have this kind of error, see file attached.

Before exporting I have also pick the Editor Startup Map and Game Default Map (Maps & Mode project Settings)

Help Please?alt text

avatar image Ninjin Oct 31 '17 at 07:52 AM

Did you restart your computer after the installation process? If you did, I would try to repair your Visual Studio and try again. If that fails, delete Visual Studio, restart, install Visual Studio, restart. These are the top suggestions associated with the fatal error LNK1181.

avatar image gpellizzon Oct 31 '17 at 10:21 AM

Morning. Yep i did restart computer after installation, I have also checked the documentation about Visual Studio and it seems I have covered all the steps. I will try to reinstall visual studio. Still this morning I gave it a new go with a simple scene and this is the result:alt text

Stupid question: For a matter Of space in my Little Drive C: I have installed Everything related to unreal in D: but Visual Studio in C: . Could it be a reason why isn't working?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question