x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.18 low fps for no reason

Hey,guys! Since the 4.18 version update I see the low fps warning and the advice of lowering the quality.I started to use/learn UE4 when it was 4.12 version I think but I`ve never seen this error and strangely it happens randomly for 10-15 seconds only when I open a blueprint ( level blueprint/character blueprint etc ).Lowering the quality didn`t make any difference and it`s strange because I know my pc can handle UE4 just fine. Any tips?I`ve tried to reinstall and it still happens sometimes.

Product Version: UE 4.18
Tags:
more ▼

asked Nov 08 '17 at 02:51 PM in Using UE4

avatar image

FKNick
10 1 3

avatar image Burnrate Dec 15 '17 at 12:45 AM

Any information on this? I'm running a project that's not too demanding. The GPU profiler shows about 4 ms per frame and the cpu profiler shows at most 8 ms but I'm getting frames around 15-20. No idea why.

avatar image Juanmilanese Dec 15 '17 at 01:37 AM

Updated to 4.18.1 (or maybe I just started a project from scratch in 4.18.1, don't really remember) and the problem disappeared. Maybe was something between 4.17 and 4.18

avatar image Devel Dec 24 '17 at 04:56 PM

I created new blank project, then migrated from 4.17.2 to 4.18.2 and immediately dropped from 120fps (4.17) to 94fps (4.18). Could this have anything to do with 4K TV support in 4.18?

avatar image Devel Dec 24 '17 at 07:00 PM

After packaging game (shipping/cooking content), then running in PIE, I'm back to getting 120fps in 4.18

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Bump, same here.

Getting 60 fps on a similar project that used to run at 120 on 4.17

The weird thing is that when I test the project running on my phone sometimes goes FASTER than on the PC with a nvidia 1070, so it must be something related to the editor I think.

more ▼

answered Nov 10 '17 at 04:05 AM

avatar image

Juanmilanese
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

USE "stat memory" command to check which process using memory

more ▼

answered Dec 15 '17 at 01:40 AM

avatar image

Nick
165 1 5 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question