x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cant package game 4.18

Hello there.

I have been doing my game in 4.15 and upgrading the engine to 4.18. But today I wanted to package the game for multiplayer testing but I can't.

I cant package ANY project in 4.18 at all, it does NOT show errors, does NOT show warnings, does NOT create log file and it says everything done without errors, which obviously is not correct since there are no files on the output folders, and it packages a 4GB game in less than 4 seconds... Does not work in either "package game" option from the menu, or the "project launcher" option.

Tried: Migrate to another project

Deleted saved and intermediate folders

Create a blank project and package it.

Verify files on 4.18 installation

Product Version: UE 4.18
Tags:
more ▼

asked Nov 09 '17 at 07:44 PM in Packaging & Deployment

avatar image

BagmanPT
10 5 6

avatar image BagmanPT Nov 18 '17 at 05:54 PM

Bumping

anyone?

has anyone came across this? I can't do anything, been trying to uninstall 4.18 and install again and same thing happens, with EVERY project.

avatar image BagmanPT Jan 30 '18 at 07:26 PM

I solved it by reinstalling windows.

Been working without any problem until I updated to 4.18.3.

Now the problem is there again, exactly the same..

Is there anyone with the same problem?

Can ANYONE help me PLEASE? PLEASE!!?

Also, Reinstalled the engine itself, Visual studio 2015 and installed and tried to use Visual studio 2017 NOTHING solves it

avatar image Agustín Feb 27 '18 at 02:23 AM

EXACT SAME PROBLEM HERE! Before 4.18.3, no problems... Please help :(

avatar image BagmanPT Feb 27 '18 at 02:12 PM

I fixed it twice now (since it happened twice to me) and only by reinstalling the windows. yes that's right, only reinstalling the windows worked for me... I have no idea what was causing the problem, but somehow updating the engine to 4.18.3 in this case made the bug happen.

Reinstalling the engine did NOT solve the problem, but reinstalling the windows did.

avatar image tx2line Feb 27 '18 at 01:31 PM

Can you package a new project that is created with 4.18.3 ?

avatar image BagmanPT Feb 27 '18 at 02:13 PM

I don't know about him (Agustín) but in my case no. when the bug happens it happens to the engine itself and not the project as it was evident since I did it in other projects and also new ones and it did not work, but after reinstalling the windows it worked in every project even in the ones that gave the problem before

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question