x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Strange render issue with converted blueprint (4.2.1 -> 4.3.1)

Hi,

I migrated a character blueprint using a modular approach from 4.2.1 to the new 4.3.1. I use the github version, compiled from source and did so with 4.2.1 My current version in the about dialog says 4.3.1-0+UE4

Anyway, my character consists of three skeletal meshes. Body, Pants, Shirt. Put together in a blueprint, set aniumation, worked fine in 4.2. Opened/Converted the project with 4.3 caused a corruption(?): the cloths render ok when near, but disappear when far away. I have rebuilt the blueprint from scratch in 4.3 and it renders fine, no matter the distance. I have compared all settings of the meshes, the blueprint, the animation,... I can't find any obvious difference. The render issue persists in Editor mode and even in a packaged project. I've tried rebuilding everything. See attached screenshots. What causes the error?

Thanks, Ben

alt text

Product Version: Not Selected
Tags:
migrationerror.jpg (471.0 kB)
more ▼

asked Jul 21 '14 at 03:26 PM in Rendering

avatar image

Ben_Cykyria
337 21 28 38

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Never mind. In 4.2 blueprint the "Enable Update Rate Optimizations" option for the body mesh was checked. I unchecked it, renders fine again. I missed it being different from the new blueprint, and I swear I looked over the properties like 10 times... :( no idea how it got enabled though. Anyway, this issue is resolved!

more ▼

answered Jul 21 '14 at 03:39 PM

avatar image

Ben_Cykyria
337 21 28 38

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question