x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Animation not showing after importing FBX file from Blender to UE 4.18

Hey Guys,

First of all, don't be to harsh, I'm new to the scene and I'm trying really hard to get the hang of it!

I tried to search for this specific problem as well but didn't find an suitable answer after hours of searching so please help me!

Problem: Animation Sequences I import via FBX I created in Blender are not showing up in the Preview.

Because I thought I might have done something wrong I followed this tutorial: https://www.youtube.com/watch?v=nNA6V_vpgvI

I did everything exactly as stated and the animation sequence file is created as well and I can open its details. The only problem is: The animation is not showing up (it is neither playing when double clicking on it nor showing up in the little preview in the content browser). I tried to test several options in the Details Panel. Not even the mesh itself is showing up.

Thing is: As soon as I check the box called "EnableRootMotion" the Animation is playing completely fine and is also showing up in the little preview in the content browser.

Second thing is: I use UE 4.18. When I do the same with UE 4.15 the animation seems to be imported correctly and is playing without the need to check "EnableRootMotion".

So please, if somebody could tell me what the heck is going on...! Be my hero!

Many Thanks in advance!

Rick

Product Version: UE 4.18
Tags:
more ▼

asked Nov 16 '17 at 05:11 PM in Using UE4

avatar image

Madrick786
6 1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I think the problem is how youre exporting the animation from blender

I just made this tutorial which may be of help to you https://www.youtube.com/watch?v=50Ax7tGg7hA

more ▼

answered Nov 26 '17 at 02:10 AM

avatar image

ViceVersa
1k 64 50 98

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question