x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

exported Particle system tries to reference graphs of original system

at least 4.16 but initially I found it in 4.18, couldn't reproduce it until now in a 4.16 project.

Well, perhaps reproduce isnt the right word but I stumbled upon the problem again and managed to find the emitter causing the issue. I made sure to remove as many factors as I could that are not influencing the bug and sending the emitter causing the issue along with this report.

the problem: For some reason when exporting this emitter to any other system bugs out. When I try to save it will give an error warning, and tells me that its unable to save & trying to find the graphs and other information from the original system, and not the system the emitter was exported to. Its especially weird since this emitter is not that different from any other emitters I had in the system and they all shared the same graphs and modules.

I hope this helps trying to track the issue down.

I know it might be a long-shot since Niagara seems to be really on the horizon now, but if anything I hope that cascade is as bug-free as possible before its really depreciated. especially since it might be a few years before any project will be 100% cascade free.

project: https://luos.stackstorage.com/s/6Zf7u8PltXXoahD (4.16 project, but also occurs in 4.18)

steps: 1. export the emitter thats in the "Bug" particle system to any other particle system. 2. try saving the system that now contains this emitter. 3. Error.

Product Version: UE 4.18
Tags:
more ▼

asked Dec 03 '17 at 06:32 PM in Bug Reports

avatar image

Luos
9.2k 283 63 328

avatar image Jon X ♦♦ STAFF Dec 04 '17 at 09:48 PM

Hi Luos, Thank you for your report. We will begin investigation into this issue as soon as possible. If we are unable to reproduce the problem, or need more information, we will follow up with some additional questions for you. Otherwise, we will post an ‘Answer’ once the issue has been logged in our bug database or we have a solution for it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Luos, Thanks for submitting this bug report. I have reproduced this issue and logged a report for it at JIRA UE-53209. You can track the report's status as the issue is reviewed by our development staff. Please be aware that this issue may not be prioritized or fixed soon.

more ▼

answered Dec 07 '17 at 11:31 PM

avatar image

Jon X ♦♦ STAFF
810 3 4 6

avatar image Luos Dec 08 '17 at 05:03 PM

Hey Jon! thanks!

Can I ask why this happened though? I am rather curious on what went on in the background causing this bug.

avatar image Jon X ♦♦ STAFF Dec 08 '17 at 05:12 PM

Unfortunately I wasn't able to figure out what was causing that behavior, but I'll stay subscribed to the bug report so when one of the devs gives an update, I can share here.

avatar image Luos Dec 08 '17 at 06:39 PM

Appreciated! thanks :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question