x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Oculus Rift doesn't start in stereo mode

I've been trying for days to enable stereo mode for my Oculus rift. When I start the same scene in 4.16, "stereo on" command works perfectly, but when I open it in 4.17 or 4.18 neither "stereo on" nor "vr.bEnableStereo" seem to work. The scene is exactly the same in all 3 cases (cloned) and the same plugins are used and enabled. Can you help me, please?

Product Version: UE 4.18
Tags:
more ▼

asked Dec 06 '17 at 12:51 PM in VR

avatar image

electra
11 1 2 6

avatar image SplicedImmersive Dec 06 '18 at 09:34 PM

Did you ever figure this out?

(comments are locked)
10|2000 characters needed characters left

3 answers: sort voted first

In the project setting under the "Description" tab should be a tick for "Start in VR" maybe try this.

Hope it helps.

Good luck.

more ▼

answered Dec 06 '17 at 02:57 PM

avatar image

myavuz
291 5 4 6

avatar image electra Dec 06 '17 at 03:17 PM

I tried that already, also tried with new VR template project. Still the same, works in 4.16 but not in 4.17 and 4.18. All other console commands work fine except for "stereo on" and "vr.bEnableStereo".

(comments are locked)
10|2000 characters needed characters left

There is a new command in 4.18 - "vr.bEnableHMD True". Try that instead of "vr.bEnableStereo". I have my project configured to launch in none VR and VR (none VR for testing). With how I things setup I found if I enabled "Start in VR" caused problems.

more ▼

answered Dec 06 '17 at 03:14 PM

avatar image

TurtleSimos
368 3 7 20

avatar image electra Dec 06 '17 at 03:35 PM

I tried that too, all possible combinations - executing all of them at once, one by one, with "start in vr" on and off. I tried using Yes and 1 instead of True in console commands and still nothing. Doesn't work in editor, doesn't work in packaged game... Thank you guys for trying to help.

avatar image QuadArt Jan 09 '18 at 05:21 PM

Same problem, works pefrect in 4.14

(comments are locked)
10|2000 characters needed characters left

4.17 and 4.18 have switched to the new OculusVR plugin. Try to deactivate the old plugins and enable the new one, maybe there is a conflict happening between the two.

more ▼

answered Jan 09 '18 at 09:06 PM

avatar image

vr_marco
2.2k 10 6 12

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question