x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

[Bug Report] SceneCaptureComponentCube show flags set to default after reloading editor.

I am currently using a SceneCaptureComponet to get a cubemap of the environment, with deferred light show flag turned off. it captures every frame so it's import that it's off or else it tanks the frame rate. I noticed that after restarted the editor the game ran slow until I mess with the show flags of the component and recompiled. While the show flags setting are maintained in the blueprint, behaves as if set to default until I change the show flags and recompile the blueprint. I wanted to make sure it wasn't just something else so I change the sceneCapture to not render skeletal meshes and tested it to see if skeletal mesh were being rendered, and no they weren't. Then I restarted the editor and tested the game with out changing anything and, skeletal mesh were being rendered, Until, I toggled a random show flag twice and recompiled it kept rendering skeletal meshes despite the fact it was set not to.

Product Version: UE 4.18
Tags:
more ▼

asked Dec 09 '17 at 06:28 AM in Bug Reports

avatar image

JoSilver
236 8 13 22

avatar image JoSilver Dec 19 '17 at 03:17 PM

This issue still persisted after 4.18.2

avatar image JoSilver Jan 19 '18 at 03:17 PM

This issue still persisted after 4.18.3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question