x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Landscape Seam Visible with tes materials?

Hi guys. I recently started working with landscapes again, and soon enough i found a really mind breaking problem that i cant fix. I already checked other similar threads but none of the solutions worked for me.

When using tesselated materials on my landscape, i can see the seams visible between each sector, i have cracked tesselation checked, pin triangles, im using a blend material layer to paint the landscape and i set the tesselation withing each submaterial. The tesselation amount is really small, i really dont know why it is causing so many problems.

Im really desperated trying to figure this out. The most annoying thing is, apparently if i paint the terrain with a plain material without tesselation, the seams are still there. But i know its because of the material, since when compiling shaders, i can clearly see that the terrain without material has no issues at all.

Thanks in advance.

alt text

Product Version: UE 4.16
Tags:
clipboard01.jpg (478.1 kB)
more ▼

asked Dec 10 '17 at 02:25 AM in Rendering

avatar image

amstradcpcuser
31 4 9 13

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I dont see why updating to 4.18 would solve the problem. This already happened since version 4.10, the problem is, none of the solutions i found worked.

Anyways, i fixed it, resizing the components of the landscape and re-painting everything again. I just hope this doesnt happens again, or im going to start losing patience with UE lol. Things that are a problem since years ago shouldnt be a problem today.

more ▼

answered Dec 12 '17 at 01:14 AM

avatar image

amstradcpcuser
31 4 9 13

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Might be something to do with displacement maps on the material, also try updating the engine to 4.18.

more ▼

answered Dec 10 '17 at 10:05 PM

avatar image

Goanna7007
36 3 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question