x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Build failed - Google Daydream VR [Check Log]

Hello, I am having issues exporting my build onto my computer. I tried to look on google, and cannot find any help, so I think this is the only place I can get answers.

link text

Please help me if you guys can! I really need this help alot!

Product Version: UE Github Master branch
Tags:
more ▼

asked Dec 12 '17 at 06:43 AM in Packaging & Deployment

avatar image

1234lold
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

As it said

C:/NVPACK/android-ndk-r12b/toolchains/aarch64-linux-android-4.9/prebuilt/windows-x86_64/lib/gcc/aarch64-linux-android/4.9.x/../../../../aarch64-linux-android/bin\ld: error in C:/Google VR FORK/UE41.18/Engine/Source/ThirdParty/GooglePlay/gpg-cpp-sdk.v2.3/gpg-cpp-sdk/android/lib/gnustl/arm64-v8a\libgpg.a(.eh_frame); no .eh_frame_hdr table will be created. Voice/Module.Voice.cpp-arm64-es2.o: In function FVoiceCaptureOpenSLES::Init(FString > const&, int, int)': C:\Google VR > FORK\UE41.18\Engine\Source\Runtime\Online\Voice\Private\Android/VoiceModuleAndroid.cpp:274: > undefined reference to > UAndroidPermissionFunctionLibrary::Initialize()' C:\Google VR FORK\UE41.18\Engine\Source\Runtime\Online\Voice\Private\Android/VoiceModuleAndroid.cpp:276: undefined reference to `UAndroidPermissionFunctionLibrary::CheckPermission(FString const&)'

May be you should check if you have "AndroidPermission" plugin enabled and added to DependencyModuleNames?

more ▼

answered Dec 12 '17 at 07:07 AM

avatar image

Chwindor
46 1 2

avatar image 1234lold Dec 12 '17 at 07:23 AM

I dont have "AndroidPermission" plugin in my plugins folder, and never used it before!

avatar image Chwindor Dec 12 '17 at 07:44 AM

AndroidPermission is a Engine plugin, shown as "Android Runtime Permission" in Editor, sometimes android package need it enabled

avatar image 1234lold Dec 12 '17 at 12:00 PM

It's already enabled. I tried repackaging and it still gives me the same errors.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question