x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.18.2 framerate drops at interval

I'm experiencing consistent framerate drops in an interval, in packed projects and in Editor. Using 4.18.2 Disabled all fancy stuff - no Tick events present.

To test it; - create a new FirstPerson project. - Enter gameMode - Stat Fps

The framerate drops a lot at an interval.

Anyone a clue whats going on here?

See pic.Profiler screendump

Product Version: UE 4.18
Tags:
hickup.jpg (227.6 kB)
more ▼

asked Dec 13 '17 at 04:22 PM in Bug Reports

avatar image

maxbrown
121 3 7 12

avatar image Jeff A ♦♦ STAFF Dec 13 '17 at 04:44 PM

Hi maxbrown,

Before we try and solve this I would like to gather a bit more information. Could you please provide the full output of your dxdiag. This should give me all the info that I need regarding your PC. Once I have that info we can dig deeper into your FPS issues.

If you need to know how to provide this info please see below.

Thank you.

Step 1: Run the dxdiag tool (simplist way would be to search "dxdiag")

Step 2: On the System tab press the "Save All Information" button.

Step 3: Post the output here.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Edit: Its solved I think. In the last hour an Nvidia driver update was installed. It seems to have enabled the embedded Quadro again. After disabling the quadro - its running the egpu fine again and the hickups are gone.

more ▼

answered Dec 13 '17 at 04:45 PM

avatar image

maxbrown
121 3 7 12

avatar image Jeff A ♦♦ STAFF Dec 13 '17 at 05:00 PM

In that case we can mark this as solved. If the issues ends up coming back please feel free to reopen this and I will be happy to help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question