x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

There is a ultimate way to convert my Projects?

I'm have one project in Unreal 4.1 to turn to 4.3 but every time i convert in place or create a copy always the engine crash and show this :(

alt text

I don't know why this happen if I had a 4.2 project and converted with sucess to the 4.3.

Product Version: Not Selected
Tags:
sdf.jpg (130.9 kB)
more ▼

asked Jul 23 '14 at 02:01 PM in Bug Reports

avatar image

LitStudio
371 55 49 64

avatar image Adam Davis STAFF Jul 23 '14 at 06:21 PM

Hi Sand,

Does this produce any crash logs? If you go into the filepath \UnrealProjects\PROJECTNAME\Saved\logs\ you should be able to find them. Please post those here so we can have a look. Also, does this occur on a clean project with no additional content? Thank you!

avatar image LitStudio Jul 27 '14 at 06:10 AM

No this happened on a playable Demo of my game. I did it in UE4.1 and when a tried to convert a copy of it.....the editor has crashed...

And I can't post my Log because it have 2.409 kb and the max permitted is 500 kb

avatar image Adam Davis STAFF Jul 28 '14 at 05:17 PM

Hi Sand,

You can upload .zip files here. If the file is still too large I can pick the file up from an FTP service such as dropbox. Does it have any crashes in 4.1 or is this limited to copying over to 4.3? Did you try upping the project to 4.2 first?

avatar image LitStudio Jul 28 '14 at 08:12 PM

Yes...The project opens fine on 4.1....then i tried to convert to 4.2....it still crashing...link text

avatar image Adam Davis STAFF Jul 28 '14 at 08:22 PM

Hi Sand,

If you can, copy the content into a new project made in 4.3 and see if it causes any crashes or errors in the new project. If so then we can at least rule out a content error. Thank you!

avatar image LitStudio Jul 30 '14 at 05:33 PM

The editor crashed again...here is the Log...link text

avatar image Adam Davis STAFF Jul 30 '14 at 06:36 PM

Hi Sand,

If you are comfortable with it, I am willing to take a look at your project and see what might be occurring. You can post a link here to the file so I can download it if you are ok with that.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

It may be that the map file itself is simply corrupt and cannot be used. After crashing a number of times this is always a possibility. I would, unfortunately, start with a fresh map and limit the amount of particles used in the map to prevent this from occurring again.

more ▼

answered Aug 14 '14 at 06:04 PM

avatar image LitStudio Aug 14 '14 at 06:06 PM

Ok...thanks for all the help and sorry to take so long time on a goner project....

:)

avatar image Adam Davis STAFF Aug 14 '14 at 06:57 PM

Not a problem at all, we want to make sure you have the ability to continue working on your project, it is unfortunate that the map is corrupted. I look forward to seeing what you produce! I will mark this as answered for tracking purposes.

avatar image bennetherwood Feb 17 '15 at 12:05 AM

I too have had this issue twice in 4.61 and 4.7 preview 5, its a reoccurring problems, all to do with corrupt maps.

avatar image Adam Davis STAFF Feb 17 '15 at 06:09 PM

Hi bennetherwood,

What steps did you take to convert your project to 4.7.P5?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi Sand,

We have not heard from you in quite some time. I am marking this question as answered for tracking purposes. If you are still experiencing this, please respond with the information requested. Thank you!

more ▼

answered Aug 04 '14 at 09:15 PM

avatar image LitStudio Aug 10 '14 at 01:37 AM

Hi Adam! :D Sorry for don't show any sign of life...I had to talk to my group to see if they are ok to send the project and the internet wasn't nice and cost me 12 hrs to upload....before send it I tried to convert to the Preview 4.4 and failed again :( Here is the Project! :) I hope that problem don't be too tough to resolve! :) :)

https://www.dropbox.com/s/aoqquzk26ch6u15/sanddreams.rar

avatar image Adam Davis STAFF Aug 11 '14 at 08:21 PM

Hi Sand,

I was able to reproduce the crash and find its source! There seems to be far too many particle systems in play for a system to handle. This is putting too much strain on the cpu and causing it to crash. If you take your map out of your project, put it into another project and remove a large portion of your emitters (I removed all but one of each to test) you should be able to convert your project without problem after that. The maximum particles you can have in one scene at a time is 1 million before the editor crashes. There are two things you can do to get the effect you are looking for, however. 1. create switches to turn particle systems on/off based on distance/sight so you are not rendering all of them at once. 2. Remove many of them and place a specific particle system set around the player or camera that follows them and goes out enough distance to prevent the player from seeing that it is a cylinder around them. You can have a few additional particle systems to give the effects you want or to convey distance, but the bulk of the work will be done by the one or two that follow the player, which frees up a significant amount of processing power for other tasks and won't crash the editor. Once you remove the particle systems, save the map and re-add it to your project, then try to convert in place. This should allow you to continue moving forward with your project.

avatar image LitStudio Aug 11 '14 at 11:34 PM

Even deleting all the Snow particle...it still not work :(

I tried to convert to 4.2.1......to 4.3.1....even in Preview of 4.4 after remove all particles....

avatar image Adam Davis STAFF Aug 12 '14 at 03:55 PM

Hi Sand,

Can you post your dxdiag here for me?

avatar image LitStudio Aug 13 '14 at 01:34 AM

Here! link text

dxdiag.txt (47.7 kB)
avatar image Adam Davis STAFF Aug 13 '14 at 02:53 PM

Hi Sand,

When was the last time you updated your drivers? Can you check to see if a more recent video card driver has come out?

avatar image LitStudio Aug 13 '14 at 10:07 PM

I don't know...let's see... I found this...let's download!

[1]: /storage/temp/12680-qwe.jpg

qwe.jpg (23.7 kB)
avatar image LitStudio Aug 14 '14 at 12:44 AM

No...Crashed again...

After that I know the problem is the map...I made a test:

I created a new project and paste all content folder from the original project...less the map folder. Opened the 4.3 project and it opened without error and my Blueprint Classes works fine.

So I paste the original map with a different name...when I asked to load it begin to do so...but after 10 seconds...crash

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question