x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Mount fails Mobile Patching

I was able to download and Install Content following the Mobile Patching Utility. But Mount content is not working Get Installed Content is valid if I use the right Install directory. But the Mount always returns false.

What should I do? Any Idea?

alt text

Product Version: UE 4.16
Tags:
mount.png (112.0 kB)
more ▼

asked Dec 14 '17 at 09:18 AM in Blueprint Scripting

avatar image

lkav
1.4k 9 5 10

avatar image lkav Dec 14 '17 at 01:46 PM

After downloading and Installing the Folder PersistentDownloadingDir is created with my Install Directory as subfolders and inside that are the Chunk.manifest file and .pak file. But I'm not able to mount it.

pls HELP

avatar image lkav Jan 26 '18 at 06:31 PM

After a long time, I was able to mount the downloaded content. My problem now is that with the additional content only is accessible after downloading. On the next startup, I'm not able to access it. I'm trying to save it in a save game which works for strings, integer but not for images (object variables).

I tried to mount the content on startup again but that doesn't work.

avatar image BandaruKrishna Mar 11 '19 at 07:51 AM

Same problem here, how did you solved it

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question