x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Help!!! Can’t select game instance in project settings, it just selects none every time.

Hi I am developing a VR online multiplayer game and I am currently following this tutorial made by Epic games https://docs.unrealengine.com/latest/INT/Videos/PLZlv_N0_O1gYqSlbGQVKsRg6fpxWndZqZ/abmzWUWxy1U/index.html I have created a game instance in my project but when I go into the project settings and go to maps and modes and scroll down to the game instance setting to select which game instance I would like to use, when I click on the drop down box and click on my custom made game instance, the engine simply just resets the game instance to “none” again. I have tried making a new game instances 3 times in a row and I have tried closing the editor as well and restarting my PC and I have tried clicking the + icon by the game instance drop down box in project settings which created a new game instance and selected it and so I put my blueprint in its event graph but when I saved all my work and closed the editor and reopened my project and went to project settings and scrolled down to check if my game instance was saved, it reset back to none and when I clicked on the drop down box the select my game instance it just selected none and did not want to select the game instance I clicked on. I have also tried launching my game from the epic games launcher as well this did not work either. Please note that the project I am currently working on was not originally made on the PC I am working on it with. It was made on a different PC and I copied it over to the current PC with a 16gb USB stick. Please can someone help me as I can’t continue on with my project until this is fixed as without my game instance working I can’t have my main menu widget being displayed in my HTC Vive headset.

Thank you in advance.

Product Version: UE 4.17
Tags:
more ▼

asked Dec 14 '17 at 10:58 PM in Blueprint Scripting

avatar image

wolfman4737
1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Make sure your ini file in the Config folder is writable and that you dont have any Software Blocking the Editing (Anti Virus etc.). In Worst case you can edit the .ini by Hand See Screenshoot https://i.imgur.com/PNNmtkH.png

more ▼

answered Dec 15 '17 at 12:40 PM

avatar image

Nachtmahr
7k 143 28 172

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question