x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Wrong editor UI scale in 4.18

After upgrading to 4.18 I instantly noticed that editor interface looks terribly over-sized, compared to 4.17

Product Version: UE 4.18
Tags:
more ▼

asked Dec 17 '17 at 08:13 AM in Bug Reports

avatar image

Deathrey
7.8k 130 30 292

avatar image Deathrey Dec 23 '17 at 07:34 PM

bumping it up.

avatar image Deathrey Jan 23 '18 at 05:43 PM

The issue persisted into 4.19 preview for me. Filed bug report using new form. To get original editor UI scale roughly back to what it was in 4.17 and before, I need to set application scale to 0.8 in widget reflector.

avatar image dolphinstriker Feb 08 '18 at 09:07 AM

Try adjusting Scale and Layout in Display Settings of Windows. I changed mine to 125% which works well for me.

avatar image Deathrey Feb 25 '18 at 10:53 PM

That is exactly the problem. I do have mine set to 125%. At 100% it looks as it should. The issue affects not only UE4 but the launcher too.

avatar image Parvan Apr 07 '18 at 12:56 PM

Yeah, this is a problem for packaged games as well. Still no fix? It seems important...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

You can adjust the Unreal Editor scale independently of the host OS display scaling.

Window | Developer Tools | Widget Reflector

Then find the "Application Scale" adjustment and adjust it.

more ▼

answered Jun 07 '18 at 03:20 PM

avatar image

Naikrovek
6 1

avatar image sickelap Apr 12 '19 at 01:17 PM

It worked for me on v4.22

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question