x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

how to use ue4 animation to my character

i followed this tutorial .............https://www.youtube.com/watch?v=IR3HLKjfLBE i clicked on duplicate animation and retarget option ,it duplicates , but the problem is ,first , the animations (ue4 animation) didn't duplicate in the folder where i imported my character ,and second , the animations were all black , i was able to apply the animation but the result was wierd , the view was dark and there was some movement , like the view was a broken pieces , ps : i used blender , and my character was huge in size if this helps , but i don't think that my character size impacted the animation duplication

Product Version: UE 4.16
Tags:
more ▼

asked Dec 18 '17 at 10:17 PM in Using UE4

avatar image

electronicvision
20 4 8 14

avatar image electronicvision Dec 19 '17 at 09:07 PM

alt text

ue4-problem.png (412.7 kB)
avatar image ViceVersa Dec 20 '17 at 03:18 AM

So the reason their not going in the same folder as your character is because when you choose duplicate and retarget, that window that opens with the two characters on it has a section at the bottom where you can set the location for it to duplicate the assets to, the default location is the Content folder. As for your character, if you didnt already, when exporting the animations, choose ASCII as the export option, and turn the scale up from 1 to 100 (idk why but the defualt export size in ASCII is 100 times smaller than unreal).
I made a tutorial on importing animations from mixamo skeletons which shows how to do this correctly. Your situation might be different since its a custom character but this might help https://youtu.be/50Ax7tGg7hA

avatar image electronicvision Dec 20 '17 at 05:09 PM

still having the same problem , and the animation is still black

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question