x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Random launch failures using iOS 11.2.1 and UE4.18.2

I have created a bare bones arkit app following the instructions in the release notes.

This worked fine and launched without any issues.

I stopped and restarted and now the app cannot be launched, nothing has changed. For some UE4 cannot find a file that was there a few minutes ago????

any ideas?

Here's part of the log.....

LogPlayLevel: ... Finished copying to '/Library/Caches/engine/content/internationalization/icudt53l/curr/supplementaldata.res' in 120.01 s LogPlayLevel: [DD] ... Copying '/Volumes/Data/work/ios/ar_demos/demo2/Saved/StagedBuilds/IOS/cookeddata/engine/content/internationalization/icudt53l/lang/en.res' -> '/Library/Caches/engine/content/internationalization/icudt53l/lang/en.res' ... LogPlayLevel: Directory (/Library/Caches/engine/content/internationalization/icudt53l/lang) doesn't exist! LogPlayLevel: CreateDirectory (/Library/Caches/engine/content/internationalization/icudt53l/lang) failed LogPlayLevel: Connect: Failed to Connect LogPlayLevel: [DD] ... Failed to transfer a file, extended error is 'AFCFileRefOpen (/Library/Caches/engine/content/internationalization/icudt53l/lang/en.res) failed with error 12' LogPlayLevel: [DD] LogPlayLevel: Exiting. LogPlayLevel: Took 366.271133s to run mono, ExitCode=1 LogPlayLevel: ERROR: Command failed (Result:1): /Users/Shared/Epic Games/UE_4.18/Engine/Binaries/DotNET/IOS/DeploymentServer.exe Deploy -manifest "/Volumes/Data/work/ios/ar_demos/demo2/Saved/StagedBuilds/IOS/Manifest_DeltaUFSFiles.txt9531cc8649bec0fc7bf19b005b1a62041de63549" -device 9531cc8649bec0fc7bf19b005b1a62041de63549 -additionalcommandline "-SessionId= 8ECBF142594F8970C2296EB8908B0658 -SessionOwner="lol" -SessionName="Launch On Device" " -bundle bytecrew.mobile.testing. See logfile for details: 'DeploymentServer-2017.12.29-16.38.45.txt' LogPlayLevel: (see /Users/lol/Library/Logs/Unreal Engine/LocalBuildLogs/UAT_Log.txt for full exception trace) LogPlayLevel: AutomationTool exiting with ExitCode=1 (Error_Unknown) LogPlayLevel: Completed Launch On Stage: Deploy Task, Time: 449.710019 LogPlayLevel: RunUAT ERROR: AutomationTool was unable to run successfully. PackagingResults: Error: Launch failed! Unknown Error

Product Version: UE 4.18
Tags:
more ▼

asked Dec 29 '17 at 04:52 PM in Packaging & Deployment

avatar image

Bytecrew
23 1 2 6

avatar image Bytecrew Dec 29 '17 at 05:03 PM

Re ran the launch and this time it worked.

This is quite annoying!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question