x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't Launch an Empty Game on iPhone [ LogPlayLevel: clang: error: linker command failed with exit code 1 (use -v to see invocation) ]

Hi,

I can't launch my game on my iPhone.

This happens because I enable 'Mobile Location Services - iOS Implementation' plugin. I REALLY don't get it.

Here are the error lines,

 LogPlayLevel:   clang: error: linker command failed with exit code 1 (use -v to see invocation)
 
 LogPlayLevel:   ERROR: UBT ERROR: Failed to produce item: /Users/bariscavusoglu/Documents/Unreal Projects/empty418/Binaries/IOS/empty418
 
 LogPlayLevel:   Total build time: 12.09 seconds (Local executor: 0.00 seconds)
 
 LogPlayLevel: Took 12.660016s to run mono, ExitCode=5
 
 LogPlayLevel: ERROR: Command failed (Result:5): /Users/Shared/Epic Games/UE_4.18/Engine/Binaries/DotNET/UnrealBuildTool.exe empty418 IOS Development -Project="/Users/bariscavusoglu/Documents/Unreal Projects/empty418/empty418.uproject"  "/Users/bariscavusoglu/Documents/Unreal Projects/empty418/empty418.uproject" -NoUBTMakefiles  -remoteini="/Users/bariscavuso
 glu/Documents/Unreal Projects/empty418" -skipdeploy -ini:Game:[/Script/UnrealEd.ProjectPackagingSettings]:BlueprintNativizationMethod=Disabled -noxge -nocreatestub -NoHotReload -ignorejunk. See logfile for details: 'UnrealBuildTool-2018.01.04-03.16.11.txt'
 
 LogPlayLevel:        (see /Users/bariscavusoglu/Library/Logs/Unreal Engine/LocalBuildLogs/UAT_Log.txt for full exception trace)
 
 LogPlayLevel: AutomationTool exiting with ExitCode=5 (5)
 
 LogPlayLevel: Completed Launch On Stage: Build Task, Time: 15.197364
 
 LogPlayLevel: RunUAT ERROR: AutomationTool was unable to run successfully.
 PackagingResults: Error: Launch failed! Unknown Error


Please help. I have been trying to fix this issue more than a week now... Thanks

Product Version: UE 4.18
Tags:
more ▼

asked Jan 04 '18 at 12:30 AM in Packaging & Deployment

avatar image

bariscavusoglu
16 2 6 11

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question