x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Weird white artifact in reflections

alt text

Anyone had this kind of problem? dunno if is something about distance fields AO? maybe?... is not visible in the reflection pass.

Product Version: UE 4.18
Tags:
more ▼

asked Jan 10 '18 at 05:09 AM in Rendering

avatar image

Juanmilanese
1 1 3

avatar image Juanmilanese Jan 10 '18 at 05:13 AM

Also, when i re-position the camera just some units, the artifact "moves" or "changes"... something like that, and in other places of my scene it disappears completely.

Is really bugging me because I'm trying to capture a 360º image with the Ansel plug-in and when it does the captures ALWAYS gets a "part" of the artifact.

Any Ideas (I'm pretty sure I'm doing something wrong) are more than welcome, thanks!

alt text

avatar image Juanmilanese Jan 10 '18 at 05:36 AM

It was the directional light Strangely enough. My Scene happens to be Inside a cave and in a previous room the roof is open and I have a Sun Light. Why the Directional Light glitches in this room and not in the others (I have +3 closed "rooms" that work just fine is kinda a mystery. I'm guessing that has something to do with the light angle.

*Meshes are set to recive shadow 2 sided (the sun is stationary)

I mean, for my specific needs (capturing a 360º pano) disabling the directional light solved the problem. But it looks like some kind of glitch to look into... maybe.

Or maybe I didn't read a crucial part of the help files :P

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question