x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My New Project crahes always at loading(UE 4.3)

Hi,

My new Project crashes always when it loads the examable map. Within the projekt i just imported some static meshes and textures. all Worked but today i tryed to load it and it keeps crashing... . Ill postn the Crash under this post.

 !Id:d9b3c649754d3c13cffe3408389e318e
 
 Unknown exception - code 00000001 (first/second chance not available)
 
 Assertion failed: !bGenerateNonMirroredCollision || CookedDataReader.ConvexMeshes.Num() == 0 || CookedDataReader.ConvexMeshes.Num() == AggGeom.ConvexElems.Num() [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.3\Engine\Source\Runtime\Engine
 
 KERNELBASE + 37901 bytes
 UE4Editor_Core + 3009491 bytes
 UE4Editor_Core + 1775834 bytes
 UE4Editor_Core + 1703568 bytes
 UE4Editor_Engine + 13960159 bytes
 UE4Editor_Engine + 14047428 bytes
 UE4Editor_CoreUObject + 1002234 bytes
 UE4Editor_CoreUObject + 1492886 bytes
 UE4Editor_CoreUObject + 1529448 bytes
 UE4Editor_UnrealEd + 2498355 bytes
 UE4Editor_UnrealEd + 2446717 bytes
 UE4Editor_UnrealEd + 2373633 bytes
 UE4Editor_UnrealEd + 5348560 bytes
 UE4Editor_UnrealEd + 2838532 bytes
 UE4Editor_UnrealEd + 2837592 bytes
 UE4Editor_UnrealEd + 5495106 bytes
 UE4Editor_UnrealEd + 5344976 bytes
 UE4Editor!GuardedMain() + 285 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.3\engine\source\runtime\launch\private\launch.cpp:125]
 UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.3\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
 UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.3\engine\source\runtime\launch\private\windows\launchwindows.cpp:207]
 UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]
 



Thanks in advance

  • Siebencorgie

Product Version: Not Selected
Tags:
more ▼

asked Jul 27 '14 at 10:41 PM in Bug Reports

avatar image

siebencorgie
224 22 26 30

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hello,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes.

If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, please submit a new report for it.

Thank you

more ▼

answered Oct 03 '14 at 03:37 PM

(comments are locked)
10|2000 characters needed characters left

Your assertion failed during the

UBodySetup::CreatePhysicsMeshes() process. My suggestion is that you brought in some meshes, I would remove them from your content directory folder as a test. Thats the best idea, I have.

Hope that helps =)

more ▼

answered Jul 27 '14 at 10:59 PM

avatar image

Devero
2.3k 114 61 232

avatar image siebencorgie Jul 28 '14 at 08:35 AM

I did this but it still crashes... do i have to make a new Projekt and set it up from ground without coping stuff frome one projket to another?. In 4.2.1 I was able to copy most of my Meshes etc.. Is this not supportet anymore in Ue4.3 or did I had just Bad Luck?

avatar image eXi Jul 28 '14 at 08:55 AM

Hm, i remember migrating something from 4.2.1 to 4.3 (the commentary box of the blueprint_testlevel) and everything worked fine.

So, does your project crash on startup or when start playing? Is it the normal example_map or do you have models/blueprints with models placed in it? If so, try removing one by another. If its the editor that crashes just from starting than im overasked.

avatar image siebencorgie Jul 28 '14 at 01:38 PM

Hi,

i discovered tha this promblem seems to be mutch bigger so i moved it to a other post which is listed und "Bug Report" and discripes it a bit better.

https://answers.unrealengine.com/questions/75587/why-crashes-the-engine-at-saving-a-level.html

thanks for your help :)

avatar image siebencorgie Jul 28 '14 at 09:08 AM

Hi, sadly it crashes at starting the projekt when it loads the deafult (examble) map. So I cant reamove anything.

I also sented a Report to Unreal, maybe i have to wait for an 4.3.1 update and the try it again...

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question