x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

fix a broken map reference inside of persistent level

TheProblem

This picture pretty much sums up the whole issue, i imported some levels from the version my friend is working on, all worked fine, then i had to rename them, and probably porked something up because it didn't work, no problem. anyway, i wanted to delete the new maps and start again but after deleting them i'm left with this annoying ghost of map Story_123 that i can't shift.

Product Version: UE 4.18
Tags:
uemaphelp.png (76.9 kB)
more ▼

asked Feb 04 '18 at 08:35 PM in Everything Else

avatar image

IDK name stolen
1 1 2 3

avatar image ndelchen Feb 04 '18 at 11:26 PM

just remove it in the levels panel?

avatar image IDK name stolen Feb 05 '18 at 01:19 AM

the remove function is greyed out for it

avatar image ndelchen Feb 06 '18 at 01:51 AM

press the "delete" key?

avatar image IDK name stolen Feb 06 '18 at 04:37 PM

Yeh, it doesn't work friend, it's like i can't delete it untill i fix its reference issue, and i have no idea what's going on there. :/ thanks for taking the time to at least comment though, i do appreciate it.

avatar image ndelchen Feb 06 '18 at 11:09 PM

can you provide steps to reproduce the issue?

avatar image IDK name stolen Feb 07 '18 at 12:00 AM

migrated in levels that a friend built, all worked fine. but the names were a little muddled so i had to change them around a bit, (next level system reads and loads via level name) so for example, i renamed Story_2 to Story_123 so that i could make another level Story_2. this is where things started to break, and to remedy it i decided to just delete all of the new levels so that i could rename in their build and then migrate them in. i tried to delete it and it prompted ofc, "do you wish to force delete" as it had references, (only half paying attention i clicked yes), and now we are left with a ghost file trying to be referenced. I later opened up the content folder and tried to manually delete it as there was still a map file called Story_123, but that did not fix it either.

and here we are. :/

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question