x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

An Unreal pcess has crashed ue4.18.3

First I worked, I even created the project, then after a couple of days, I got the source and decided to open it and disassemble it, which I was viciously surprised and dumbfounded by the fact that not only can I not open the project due to the fact that there are no modules in there still, and UE4.18.3 has ceased to open simply, without the project, downloaded the old version, everything works there, downloaded a new 4.19 it works, and 4.18.3 either, I downloaded the Visual Studio 2015 and everything I could have updated, but everything even.

The error log (I understand something with DirectX)

LoginId: EpicAccountId: Fatal error: [File:D:\Build\++UE4+Release-4.18+Compile\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 182] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

UE4Editor_Core!FDebug::AssertFailed() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\core\private\misc\assertionmacros.cpp:414] UE4Editor_D3D11RHI!TerminateOnDeviceRemoved() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:192] UE4Editor_D3D11RHI!VerifyD3D11Result() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:231] UE4Editor_D3D11RHI!FD3D11DynamicRHI::RHICreateUniformBuffer() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\windows\d3d11rhi\private\d3d11uniformbuffer.cpp:159] UE4Editor_Renderer!RHICreateUniformBuffer() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\rhi\public\dynamicrhi.h:939] UE4Editor_Renderer!SetUniformBufferParameterImmediate() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\shadercore\public\shaderparameterutils.h:506] UE4Editor_Renderer!InternalDrawRectangle() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\renderer\private\postprocess\scenefilterrendering.cpp:203] UE4Editor_Renderer!DrawRectangle() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\renderer\private\postprocess\scenefilterrendering.cpp:273] UE4Editor_Renderer!BuildHZB() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\renderer\private\sceneocclusion.cpp:1227] UE4Editor_Renderer!FDeferredShadingSceneRenderer::RenderHzb() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:456] UE4Editor_Renderer!FDeferredShadingSceneRenderer::Render() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:840] UE4Editor_Renderer!CaptureSceneToScratchCubemap() [d:\build++ue4+release-4.18+compile\sync\engine\source\runtime\renderer\private\reflectionenvironmentcapture.cpp:728] UE4Editor_Renderer!TGraphTask

Product Version: UE 4.18
Tags:
more ▼

asked Feb 09 '18 at 06:23 AM in Using UE4

avatar image

CoMMoN86
1 1 1

avatar image Somebody77 Feb 10 '18 at 10:06 AM

I got exactly the same problem with the d3d device. I am now trying to use a diffirent version and hope that it helps. I already have tried the 4.19 preview version, but that did not help ( it is possible that the fix is not implemented yet ). Right now i am installing 4.17.2 and hope that helps.

I get these crashes about 10 - 20 seconds into the editor, and it is really getting annoying, we can't do anything. I have already send an e-mail to epic games, but i have yet to get an answer. if have the same problem and i posted it here.

I hope this will be fixed soon.

With friendly greetings.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question