x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine isn't Running

I have no idea what is happening, and I have been trying to do this for months. I can't open the Epic Games Launcher for some reason. I have tried updating my driver, running as administrator, un-downloading then re-downloading, and the app is not running in the background. I am using Windows 10 and Intel, if that helps.

Please answer to the best of your ability, thanks.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Feb 11 '18 at 12:43 AM in Installation & Setup

avatar image

lBREAKYOURFACE7
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

You may be missing some prerequisites that didn't install properly, you can find them here: http://help.epicgames.com/customer/en/portal/articles/2289966-prerequisites-have-failed-to-install-when-installing-the-epic-games-launcher?b_id=9727

I'd recommend for you to uninstall the epic games launcher, clean up all the files, then download the latest epic games launcher installer -> disable your anti virus protection -> install prerequisites and then Run the recently downloaded epic games launcher as admin when you install it.

Did you ever download the Unreal Engine at some point but now unable to use the launcher to access the Engine? If that is the case you can actually access the Unreal Editor to use the engine without using the launcher at all, Here is a link to my folder where the Unreal engine was installed as i am launching the 64 bit version, if you wanted to use the 32 bit version simply goto the Win32 folder instead: C:\Program Files\Epic Games\UE_4.18\Engine\Binaries\Win64

more ▼

answered Feb 11 '18 at 01:16 AM

avatar image

RSSMUR
1 1

avatar image lBREAKYOURFACE7 Feb 12 '18 at 11:23 PM

This didn't work, and I have no idea why. I tried going to the Win 64 thing, but it didn't exist on my PC

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Maybe try to reinstall it if nothing else works.

more ▼

answered Feb 13 '18 at 12:51 AM

avatar image

Jacob9moon00
16 1 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question