x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

UE4 (4.3.0) Refusing to install

so I've just purchased unreal engine 4 and when I get to the launcher and click on the install button and all it does is says "please wait" for about 10 mins and then goes back to saying "install" this also occurs for all other versions of the engine that I attempt to download. (I have tried downloading to my /c disk as well as a separate hdd both to no avail) please help as I'm keen to start developing with UE4

Product Version: Not Selected
Tags:
more ▼

asked Jul 28 '14 at 07:37 PM in Installation & Setup

avatar image

JTDSX
1 2 3

avatar image JTDSX Jul 28 '14 at 08:03 PM

just realised thats not the error file :P It wont let me upload the error as it just says invalid file :/

avatar image JTDSX Jul 28 '14 at 08:06 PM

nm here it islink text

avatar image Stephen Ellis ♦♦ STAFF Jul 28 '14 at 10:43 PM

Hi JTDSX,

Sorry to hear that you are having this issue. How much available space do you have on your C drive and HDD?

Please take a look at the information provided in the link, under the "The Launcher is unable to download content" section.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

I suggest trying the possible solutions, including the AntiVirus disabling and possibly the DNS server change.

If nothing helps, let us know, along with the "veryverbose" log.

Thanks

avatar image JTDSX Jul 28 '14 at 10:52 PM

as far as space goes I have over 800gb left on the hdd im using for ue4 so thats not an issue. I have attached the log above and will do again now (which log do you need? some are a couple of hundred KB while overs are several MB) link text

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Update with a possible solution. Please try the following.

Locate DefaultEngine.ini in C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config

Add the following lines to this ini (without the bullet points):

  • [Portal.OSS]

  • EntitlementUpdateCheckTime=600

Save the ini and relaunch the Portal. Please let us know if this helps. If not, please provide new "veryverbose" logs for us again.

Thanks!

more ▼

answered Jul 30 '14 at 07:41 PM

avatar image

Stephen Ellis ♦♦ STAFF
11.4k 322 32 480

avatar image SamuelMaia Aug 23 '14 at 12:57 AM

I tried this, I restarted the launcher some times with no success. But now it has started... I'm not sure if the modification really worked, but it's downloading now.

I don't know if it will make any difference, but I started the launcher with administrator privileges and with the DefaultEngine.ini modifications.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question