x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

I cannot install Epic Games Launcher/Unreal Engine.

Hello everyone, my problem is as simple as it is on the title of this post.

To give more detail about my problem, here is what I do step by step:

1) I download the latest launcher. 2) I double click and start installing. 3) Installation bar fills up, but when it reaches "Installing DirectX", it stucks for 7-10 seconds, and pops up the attached error. 4) It just rolls back installation.

Now most of you will suggest updating DirectX or Windows or running it as administrator and whatnot, but I've already tried those. My windows is up-to-date as well as my DirectX apperantly. Still got the issue.

I have even tried to get the installed version from my brothers computer via an external hard disc, however it didn't even let me copy it into my computer, stating an unknown error with the code "0x80004005".

At this point I am starting to believe that this problem is expert level, and therefore I am in need of assistance. Thank you for any kind of support. I hope this will be fixed for me in the end.

Product Version: Epic Games Launcher
Tags:
error.png (92.2 kB)
more ▼

asked Feb 13 '18 at 02:13 PM in Installation & Setup

avatar image

Paixillation
1 1 2 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Error Code: "0x80004005"

0x80000000 <--- This is a Fatal Error, and cannot continue.

0x00004000 <--- This error occurred on a remote machine or during a Remote Procedure Call.

0x00000005 <--- This is Windows Error Code 5. You do not have permission to write or read from a resource.

First thing to try is to run the setup "As Administrator". And see if that clears it for you.

more ▼

answered Feb 13 '18 at 08:17 PM

avatar image

DanHollingsworth
29 1 5

avatar image DanHollingsworth Feb 13 '18 at 08:19 PM

Are spaces so costly to store that Every web site decided to start removing them? Its bad enough that nobody at epic even reads these posts, but do they need to screw with the formatting?

avatar image Paixillation Feb 14 '18 at 05:16 AM

My installation already starts as administrator by default. But no, I have also tried manually and it didn't work sadly.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question