x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Pawn sensing broken

I was using a pawn sensing component In blueprints fine....(it worked perfectly fine) then I only add an Ai perception component, only to see How it was...then I deleted it and then...The Pawn sensing just stopped working... It does not make sense at all I did absolutely nothing but create the "Ai perception" I placed some of its events (without messing with my blueprints) then I deleted the "AI perception" and deleted the events and compiled the blueprint... I changed absolutely nothing... And the "pawn sensing" just stopped sensing (I'm using it to sense noises). HELP ME PLS!!! :(

Product Version: UE 4.18
Tags:
more ▼

asked Feb 20 '18 at 12:43 AM in Bug Reports

avatar image

MiguelHQ
1 1 2

avatar image ThompsonN13 Feb 20 '18 at 12:56 AM

isnt perception required for sensing im pretty sure they are one in the same if not linked.

edit: they are actually different.

avatar image MiguelHQ Feb 20 '18 at 01:32 AM

I don't know... the point is that it worked before and now it doesn't......and it didn't have an AI perception before.

avatar image MiguelHQ Feb 20 '18 at 01:39 AM

THIS IS SO STRESSING ...cause it's not working and it should...I know It should work yet it doesn't...

avatar image MiguelHQ Feb 20 '18 at 03:52 AM

Ok, this is definitely a bug..cause it got fixed after restarting the editor for the second time... and without changing anything.

avatar image Sean L ♦♦ STAFF Feb 20 '18 at 03:47 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://forums.unrealengine.com/unreal-engine/announcements-and-releases/1410408-unreal-engine-bug-submission-form

Thanks

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question