x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Landscape Chunk Layer info, Workarounds? Bug?

I was redoing my Textures in my Material file that's assigned to my Levels Landscape, I removed every trace of the file and started from scratch, I deleted all the layer info. Once i plugged in my new Landscape material and created new Layer info files I was happy as i can be painting away. However i get to my last Layer node HAY, Every time i paint this on a chunk, the Chunk goes Default Grey checker box material.

Any painting on this chunk after this has happened causes a crash. Deleting the Hay layer info Correctly renders the level chunk Layer info Sample Spheres become black in this state. I have 5 Layers

Product Version: UE 4.18
Tags:
help1.jpg (411.5 kB)
help2.jpg (432.8 kB)
help3.jpg (366.3 kB)
help4.jpg (332.9 kB)
more ▼

asked Feb 21 '18 at 09:12 AM in Bug Reports

avatar image

KTR19
48 1 2 7

avatar image KTR19 Feb 21 '18 at 09:17 PM

Bump, Does the terrain support Spec maps, or should it be strictly Defuse / Normal? with Metallic and roughness?

avatar image Sean L ♦♦ STAFF Feb 22 '18 at 02:07 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://forums.unrealengine.com/unreal-engine/announcements-and-releases/1410408-unreal-engine-bug-submission-form

Thanks

avatar image KTR19 Feb 23 '18 at 06:31 AM

Thank you Sean L

I was able to replicate this a hand full of times I will see if i cannot document my exact steps here and see if anyone else can confirm I will promptly fill out that Bug report and Try to isolate this issue here.

I ended up Duplicating the Landscape Material File and Deleting All the nodes, deleting The original landscape material file and the physical Mat Files. I was able to get over this bug, however I did run into some issues later.

I followed the steps in the documentation and added the Landscape UV node. After painting for about 10 Minutes using all the Textures on one of my Tiles it instantly Became Black and blotchy, the more i painted with that material or combined with others it became a 8 bit garbled mess of colors and Black.

I was able to paint on other Tiles no issue at all, I ended up deleting that particular tile and adding it back in where i was able to correct the issue.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question