x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

VIVE Steam VR Unresponsive in 4.18 and 4.17

Starting yesterday (2/23/2018) whenever I launch UE4, the SteamVR window displays "(unresponsive) UE4Editor.exe"

In UE 4.18.3, If I try to run my level in VR Preview, the HMD and motion controllers appear to work as expected in the mirrored monitor display, but the HMD only displays a default SteamVR loading environment with UE logo and loading animation.

Sometimes, while in VR Preview, if I wait a random amount of time, the HMD will start to work and the SteamVR window "unresponsive" message will disappear. However, once I exit VR Preview and try it again, UE4 falls back into the "unresponsive" state.

This also occurs in a blank project in 4.17.

If I run a packaged project from 4.18.3, the HMD works as expected every time.

The HMD works as expected in Unity and all SteamVR apps I have tried so far.

It doesn't matter if I try console commands like "vr.bEnableStereo True" etc.

Specs: Windows 10 (version 1709) GeForce 970 (84.4.84.0.2c) SteamVR 2018-02-09 HTC VIVE Pre

Product Version: UE 4.18
Tags:
more ▼

asked Feb 24 '18 at 07:47 PM in VR

avatar image

thejturner
11 1 4 4

avatar image Jiggyjosh Apr 20 '18 at 05:00 PM

I've noticed the unresponsiveness a lot as well with the steamvr window and unreal engine.

Basically unreal engine is not ready for vr.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question