x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Trouble Linking Epic account to Github

Hi guys,

Seems I'm also having issues linking my EpicGames account to my GitHub account. I've set my github username in the epicgames github form, and received an email from EpicGames that it was set. I've not received anything from github though. No invitation. And if I go, while logged in, to the EpicGames github account I see no invite, or anything.

I've talked with the guys at github, and they don't see any mention of me being invited to the epicgames group. If I force request the github url with the confirmation via email (?via_email=1) I get and error saying I have no invitation to the epicgames group.

So, maybe there was an issue on the EpicGames side? Could someone from here please investigate this issue for me? Thank you very much.

Kind regards, Dan

Product Version: Not Selected
Tags:
more ▼

asked Feb 25 '18 at 05:21 PM in Installation & Setup

avatar image

danutz_plusplus
16 1 3

avatar image mescarra Feb 26 '18 at 02:55 PM

I'm experiencing the exact same problem. Please help!

avatar image danutz_plusplus Feb 26 '18 at 06:53 PM

I also tried linking the epicgames account to a new github account, and then back to the original, and still nothing. Neither the temp github account nor the final one received any invitation from github. So linking does indeed seem to be broken.

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Great news. It seems to work now. After reading that somebody else tried to switch accounts again, and that it worked for them. I tried it myself, and I indeed got the invitation from epic to their github repo. Hurray!

more ▼

answered Feb 28 '18 at 12:45 PM

avatar image

danutz_plusplus
16 1 3

(comments are locked)
10|2000 characters needed characters left

I'm also struggling with the same issue. Registered on 2 different github/epic accounts. No successful try to get the invite so far.

more ▼

answered Feb 27 '18 at 12:38 PM

avatar image

paulnovi
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question