x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Matinee not playing track in play mode

I have two actors in my scene of which their materials are being animated in Matinee, with material float parameter track.

The material parameter is a "DissolveAmount" which makes the actor go from invisible to visible. In Matinee the animation plays perfectly, but when i start play mode, the group/track "Product01_Roof" is refusing to play.

This is my Matinee Track: http://puu.sh/zvZAN/5b846c2e22.png

Note that the group/track of "Product01_Room" is playing perfectly, the only difference are the key frames, mesh and that it doesn't have a camera icon on it's group displayed.

Does anyone know why one mesh refuses to play?

Product Version: UE 4.18
Tags:
more ▼

asked Feb 26 '18 at 11:05 AM in Using UE4

avatar image

PotatoShield
48 7 14 21

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question