x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Auto LOD shows only Last LOD

This may sound stupid but all of a sudden, when I edit a skeleton, the Auto LOD setting only shows me the lowest LOD (LOD 3 in my case) when I show the skeleton in one of the orthographic views although they are at a comparable screen size as in perspective view. I can set it manually to LOD0 and it shows the correct LOD but Auto LOD seems broken. The screensize shows 0 constantly in orthographic views but shows the correct value in perspective.

I am pretty sure it behaved correctly until recently but I can't imagine what has changed in my setup. Since yesterday I added a few sockets to the skeleton but thats all. Any hints where to start looking?

Thanks

Product Version: UE 4.18
Tags:
more ▼

asked Mar 02 '18 at 09:46 PM in Using UE4

avatar image

Wallenstein
580 30 39 70

avatar image darconquik Sep 20 '18 at 10:06 PM

I'm having this problem also. Any fix?

avatar image darconquik Sep 27 '18 at 06:14 PM

Thank you for your response, however I can't fin that menu, when I hit "show" on the view port, I don't see those options.

alt text

avatar image Wallenstein Sep 27 '18 at 06:22 PM

I see thats the static mesh editor. Yes, my problem was in the level editor. There is however a way to force the static mesh editor to show LOD0. Go to Editor Preferences, type LOD in the search box and then enter a shortcut under "LOD 0 - Forece select LOD 0". I entered ctrl-1 for me. When you press that shortcut, your SM editor will show the mesh in LOD 0

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

This has been going on for me for, oh 2 years or so, it started with an older version of UE and was carried through all the updates for my project. I remember it was not so at some point. It may be so that I accidentally clicked on something that triggered this behavior. I finally decided to report this as a bug since I thought it leaves the wireframe mode usless. It turned out that apparently there is a setting in the viewport that triggers this behavior. The UE support man who handled my case sent me the instructions that fixed this, I post them below for anybody with the same problem

 After looking into this further you can fix this by going to Show>Advanced>LOD Parenting and make sure this is unchecked. If you have any other questions please let me know.
 
more ▼

answered Sep 27 '18 at 06:01 PM

avatar image

Wallenstein
580 30 39 70

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question