x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packaging immediately finishes, does nothing

I am trying to package my project for windows 64 bit, but when i do, i get the Package Complete! message straight away and no files are present in the set folder, and nothing shows up in the update log. This also happens for Zip Up Project.
I have tried reinstalling Unreal Engine but this has not worked. The project has been sucessfully packaged before.

Product Version: UE 4.18
Tags:
more ▼

asked Mar 08 '18 at 07:53 PM in Packaging & Deployment

avatar image

herobank110
236 1 3 8

avatar image herobank110 Mar 10 '18 at 11:47 PM

i have tried this with multiple projects, including creating a brand new first person template and this has still occured. As you can see, the output log has outputted nothing alt text

packaging.jpg (728.8 kB)
avatar image herobank110 Mar 11 '18 at 09:44 PM

I have tried installing a previous version of unreal engine (4.17), still with no effect, even on template games

avatar image WeBeDemBoys Mar 28 '18 at 04:39 PM

I've been having this same issue. I've tried a few things like adding Error Debug Symbols in the options panel to no avail. Hoping to have this resolved today, will post an answer when it's fixed.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey Hero,

I had the same exact issue and in my instance it was due to some native Windows settings. To save you some time on troubleshooting Windows, try the following.

  1. Create a new User in windows

  2. Load Epic Game Launcher from new user > Try packaging a project there.

Turns out, my Windows had issues accessing the CMD prompt and a few other essentials needed for packaging a project. After creating a new User, I was able to access CMD and packaging a project suddenly worked perfectly.

In a worse scenario it might be best for you to reformat your PC if it's a virus messing with your system.

Hope this works for you too.

more ▼

answered Mar 28 '18 at 10:01 PM

avatar image

WeBeDemBoys
6 1 3

avatar image herobank110 Mar 30 '18 at 07:16 PM

Thank you, this has worked in packaging my project. However, I am unable to control my character at all. Not sure what this is.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I just woke up today and my project started doing the same thing with 0 changes.

more ▼

answered Jul 04 '18 at 10:35 PM

avatar image

Prazon
15 14 10 14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question