x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

After assigning Apex file, mesh disappears

Hi everyone,

I am trying to add an Apex mesh to my scene. As soon as I assign the apex file to the clothing slot of the material, the mesh disappears.

I am using maya 2014 and the latest DCC plugin. I skinned everything to one bone, painted the distances and checked the simulation in maya. It behaves like it's supposed to.

Then I exported the fbx and the apx file separately. I imported the mesh as a skeletal mesh into UE 4.3.1, opened it and assigned a material, added the Apex clothing file and assigned it to the clothing slot.

I've done the process a couple of other times but never had that problem. Can anyone offer any help?

Thank you in advance.

Cheers!

Product Version: Not Selected
Tags:
more ▼

asked Jul 30 '14 at 09:01 PM in Using UE4

avatar image

NomadSoul2501
96 11 15 35

avatar image NomadSoul2501 Jul 30 '14 at 09:25 PM

I forgot to mention:

PhysX SDK 3.3.1 Apex SDK 1.3.1

I've tried a couple of different meshes suspecting that the original mesh might be too complicated. None of them have worked.

avatar image fighter5347 Jul 30 '14 at 09:28 PM

Are you sure that it disappears? Check if you can probably see a small ball of cloth somewhere :)

avatar image NomadSoul2501 Jul 30 '14 at 09:41 PM

oh, you're right! It went tiny, almost completely rigid and fell to the groundplane.

Does that tell you anything?

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

That is awesome! Thank you so much, you got me thinking down the right lines. I was working in meters and exporting to cm; Apex needs to go from cm to cm to UE4, everything works now!!!

more ▼

answered Jul 30 '14 at 10:06 PM

avatar image

NomadSoul2501
96 11 15 35

avatar image Giinyiz Oct 25 '14 at 11:41 PM

Same thing with me. But I cant find a small anything.

avatar image sadiq Aug 06 '16 at 04:41 PM

same problem, but from 3ds max, the scale is correct and when i apply teh apex clothing everything but the cloth disappears. can anyone help me with this please.

avatar image Cesar050782 Sep 01 '16 at 01:47 PM

Thanks for solve my problem NomadSoul2501. I was exporting cm to meter from Maya to UE4 and it only works cm to cm.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question