x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Scene Looks Washed Out

I have a scene in unreal that I've been working on, and I'm starting to notice that assets in my scene are looking a lot worse overall than they used to.

For example, if I put the fire particle system from the starter content folder into my scene it looks like this:

alt text

However when I put that same fire in a new starter project it looks like this:

alt text

As you can see the fire in my scene looks opaque, and it has a strange orange glow around it.

Things I made sure of and tried to do to fix it:

All post processing is turned off. Engine scalability settings are both the same. I turned off all lights in my scene, still the fire looks the same. Tried scaling the fire, no better result. I put the fire outside the building on the open floor with nothing in the frame but the fire, and it still looked the same.

This is not the only asset this is happening to. I notice a lot of my highlights are looking blown out like this, where they looked smooth and sharp before.

If you have any suggestions or ideas what could be happening it would be much appreciated. Thank you!

Product Version: UE 4.18
Tags:
fire1.jpg (289.3 kB)
fire2.jpg (157.5 kB)
more ▼

asked Mar 15 '18 at 06:03 PM in Using UE4

avatar image

yahsaves777
3 1 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

After a few more hours of troubleshooting I found the answer. It turns out my textures began automatically down-sampling as ue4 felt that I was using too much memory.

I don't know where the system variable can be set for global allowed memory usage, but I did find out that you can disable "streaming" (auto downsampling) for textures by double-clicking on the texture. When the texture window pops up under the details tab look for the "texture" tab and click the checkbox that says "Never Stream".

This will keep your textures sharp and crisp regardless of the global memory texture sized allowed for your project.

alt text

answer1.jpg (343.6 kB)
more ▼

answered Mar 15 '18 at 11:49 PM

avatar image

yahsaves777
3 1 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question