Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why is my editor window not openening?

I tried to open a widget blueprint, but the editor window wouldn't open. I tried updating UE4 to 4.18.3 up from 4.18.2, this dint help. The problem exists in all my project, so its not a project setting. Using [Windows key] and [up arrow] didn't show the window either. Its also not just with the widget blueprints, but with any editor window (materials, meshes, etc) This pretty much means that i cant use UE4 at all, so i would love for someone to help me.

alt text

Product Version: UE 4.18
ue4editor.png (43.5 kB)
more ▼

asked Mar 17 '18 at 09:50 AM in Blueprint Scripting

avatar image

1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question