x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Failed to copy d3dcompiler_47.dll

Hi, I am trying to package my project and it fails when in the stage command, it says WARNING: SafeCopyFile Exception was Exception in mscorlib: Access to the path 'D:\Users\elied\Documents\Unreal Projects\SciFi\Saved\StagedBuilds\WindowsNoEditor\Engine\Binaries\ThirdParty\CEF3\Win64\d3dcompiler_47.dll' is denied.

I have tried deleting saved and intermediate folders, tried with and without any c++ code in the project, and I have disabled all extra plugins. The configuration has worked before. I have even reinstalled the engine. Please help!

I have linked the log

Product Version: UE 4.18
Tags:
scifi.log (3.4 MB)
more ▼

asked Mar 18 '18 at 07:38 PM in Packaging & Deployment

avatar image

Codekrafter
55 5 7 12

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question