Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Google Resonance: can't find 'Attenuation Plugin Settings' (3D Audio plugin)

Can't find Attenuation Plugin Settings after installing resonance audio plugin (binaural playback)?

Hi guys

So I've installed the new resonance audio plugin for UE4.19.0, and I'm unable to complete all the steps outlined in this link below: https://developers.google.com/resonance-audio/develop/unreal/getting-started I'm unable to find the following 'Attenuation Plugin Settings' tab, in order to create a new ResonanceAudioSpatialisationSettings uasset.

alt text

So I've followed all the steps stated in the above web page, up to the "Create new spatialization plugin settings" stage.

This is what I see instead when I go to the details panel of my audio component:

alt text

I've installed the resonance plugin and set my editor preferences so that it links to their Resonance Spatialisation settings for windows, I built the Engine from source, restarting the engine, I've even tried switching my computer off and on again...?

alt text

alt text

You guys got any suggestions?


Product Version: UE 4.19
capture-2.png (15.7 kB)
capture-3.png (10.0 kB)
capture4.png (35.8 kB)
capture.png (23.1 kB)
more ▼

asked Mar 26 '18 at 06:39 PM in Everything Else

avatar image

1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Is the audio mixer enabled on your project? Those details are hidden if not using the audio mixer.

more ▼

answered Mar 26 '18 at 08:52 PM

avatar image

Minus_Kelvin STAFF
932 23 5 31

avatar image huanlingex May 08 '18 at 06:45 PM

Hey,I meet the same problem.What do you mean?Could you pls capture some setting pics?

avatar image AlexRAudio May 14 '18 at 03:20 PM

Hey yeah, this is kind of embarrassing... but it was purely down to me accessing the wrong UE4 build from GitHub...

So what I learnt is double check everything: If you do follow everything correctly this should work. And yh the audio mixer was enabled the second time I did the project (with the correct build) and everything worked.

Hope this helps!

avatar image zuyi May 15 '18 at 01:42 AM

you just save my life dude

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question