x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Editor view and game view not the same

Hi,

Can anyone help with this. This is the end result after build in the editor view port. alt text

When I hit play or try to package, the whole scene is over lite and washed out.

Thx M.alt text

Product Version: UE 4.19
Tags:
playmode.jpg (121.6 kB)
editorview.jpg (179.8 kB)
more ▼

asked Apr 03 '18 at 12:13 PM in Rendering

avatar image

Mapoule
13 3 2 5

avatar image JoSf Apr 03 '18 at 08:10 PM

Do you have similar exposure settings in editor as you have in game?

Press the "lit" button and see for yourself if the bottom option has "Exposure" -> "Game Settings" box ticked.

You can edit exposure settings in game settings, the camera, or by using a post process volume.

avatar image Mapoule Apr 03 '18 at 10:28 PM

Thx for your response.

These settings where done through the camera and post process volume. That box is not in 4.18. I'll convert my scene in 4.19 and see it it helps.

Thx M.

avatar image Mapoule Apr 03 '18 at 10:57 PM

No luck in 4.19. Any other suggestions? M.

avatar image JoSf Apr 03 '18 at 11:56 PM

It still seems an exposure issue. Checking that box should change the exposure in editor to that of the ingame settings.

In the camera actor (and post process), try tweaking the exposure. The settings are under lens -> exposure -> min/max brightness.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

You nailed it. THX. I went in the camera settings and re-entered the same values as the ones of my Post-Process Volume and it worked.

Many thx. M.

more ▼

answered Apr 04 '18 at 02:18 PM

avatar image

Mapoule
13 3 2 5

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question