x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] UE4-Fortnitegame-Athena crash. Help!

Hello. I recently bought a new graphics card, NVIDIA GeForce GTX 650, after installing and updating drivers I ran Fortnite on Epic games only to find out that my game is now crashing EVERY time with this error: alt text

I've tried many "solutions" from updating drivers to changing different kinds of setting and nothing seems to work at all. At this point I feel I'm out of options if anyone has any solution please let me know!

Here are some of my PC Specs: Operating System: Windows 10 Home 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534) Language: English (Regional Setting: English) System Manufacturer: Acer System Model: Aspire TC-605 BIOS: P11-B1 Processor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz (4 CPUs), ~3.2GHz Memory: 8192MB RAM Available OS Memory: 8132MB RAM Page File: 4240MB used, 5170MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: 96 DPI (100 percent) System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled Miracast: Not Available Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.16299.0015 64bit Unicode

Card name: NVIDIA GeForce GTX 650 Manufacturer: NVIDIA Chip type: GeForce GTX 650 DAC type: Integrated RAMDAC

Product Version: UE 4.19
Tags:
untitled.png (39.9 kB)
more ▼

asked Apr 03 '18 at 10:33 PM in Using UE4

avatar image

YagTheMag
1 1 2 2

avatar image Darkish009 Apr 04 '18 at 11:49 AM

im having the exact same error i have downloaded 'fortnite' a week ago now, ive been verifying the game multi-times i have even downloaded the engine version which is 4.19.0 now putting tick in ''editor symbols for debugging'' ive even uninstall my gpu driver and install a fresh one with latest update googling many ways to resolve the problem reinstall directx reinstall c++ still same thing.Sorry to say this but this is starting to piss me off guys please do something about this

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Apr 04 '18 at 11:49 AM by Matthew J for the following reason:

The question is answered, right answer was accepted


1 answer: sort voted first

Hello, thank you for reporting your issues with Fortnite. However, Answerhub is meant for issues relating directly to Unreal Engine 4 rather than our game titles. For assistance with Fortnite, please visit the following link:

http://fortnitehelp.epicgames.com/

If you cannot find the solution to the problem you're encountering, please use the Email Us link on that page to contact Player Support for further assistance.

more ▼

answered Apr 04 '18 at 11:49 AM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question