x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't post questions on the forum

Hi!

I have created this account recently and it shows that I'm logged in in places like the answerhub and the marketplace but when I click in the forum it seems like I have been logged out and it doesnt let my create posts or send replies.

If I click the icon to log in then I get redirected to the forum without any visible change and sometimes I get to a page that says "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message. "

What can I do?

  • Image that shows that I'm logged in on the answerhub

alt text

  • Image that shows what happens when I try to log in the forum

alt text

Product Version: Not Selected
Tags:
screenshot-5.jpg (2.5 kB)
screenshot-6.jpg (204.5 kB)
more ▼

asked Apr 06 '18 at 06:04 PM in Everything Else

avatar image

Unf_Mauriccio
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Yea...This forum seems like it times people out of being logged in pretty quickly if they're inactive.

I've usually been able to re-log in (by clicking the button you mention), then refresh the page showing the post you're trying to interact with. After the refresh, I'm able to comment, vote, etc.

more ▼

answered Apr 17 '18 at 12:37 AM

avatar image

Gkleinereva
11 7 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I also can't create a new topic. Been trying to create a post in the C++ Gameplay Programming section to no avail.

I don't even get that "Invalid Page URL" error; I hit "post", and it takes me directly back to the main subforum page with no error.

more ▼

answered Apr 25 '18 at 06:47 PM

avatar image

PhilBax
2 2 1 7

avatar image PhilBax Apr 25 '18 at 07:02 PM

I don't know if this is related, but loading unrealengine.com pages frequently takes aaaaaaages. It appears certain calls to cd1.unrealengine.com are taking forever. See below, reloading this page, the highlighted call to cd1.unrealengine.com took 119 seconds!!

alt text

And this happens probably 70% of the time when I try to open an Unreal page. Even refreshing this very page 4-5 times, it happened on that same call every time. It's maddening!

Could be a problem with the network configuration at work. I should try from home to confirm.

If it's not just our workplace, could be some bad web shenanigans going on site-wide.

cdn1.png (134.5 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question