x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Building android app of a project don't work

Hi guys. Sorry for my mistakes on writing (I'm italian), today i had a strange problem with unreal engine 4 and build function I tried to use launch function of the editor to try the "Sun Temple" sample to my tablet (A Chuwi Hi8 (Baytrail2E8D0F60) with Intel Atom Z3736F of 2,16 GHz (I'm seeing this now with CPU-Z, I can make a mistake), 2 GB of RAM and Android KitKat 4.4.4 with API Level 19). But, like in the image I posted, I had a error that says: LogPlayLevel: D/UE4 ( 4173): java.lang.UnsatisfiedLinkError: dlopen failed: "/data/app-lib/com.YourCompany.SunTemple-1/libOVRPlugin.so" has unexpected e_machine: 40

I tried also to launch manually the app (it installed well) on my tablet, but the App crashed. Can you help me, please?

alt text

alt text

Product Version: UE 4.19
Tags:
more ▼

asked Apr 08 '18 at 10:55 AM in Packaging & Deployment

avatar image

UnrealNinjaMark
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question