x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My project always keep crashing

My (first) ue4 project keeps crashing everytime i want to open it, and i recive this crash report

"LoginId:c12a0b9b4d10e8994d6829a795265ea0 EpicAccountId:8e16973efbc74a8091640c5663e64b72

You do not have any debugging symbols required to display the callstack for this crash."

can i do anything wirh it? this is my first unreal engine project and i dont want to lose everything that i created in ue4 so far

Product Version: UE 4.19
Tags:
more ▼

asked Apr 13 '18 at 08:02 PM in Bug Reports

avatar image

TRF444
1 1 3

avatar image Draxx85 Apr 13 '18 at 09:02 PM

I am having the same issue with my project and I no longer have access to my project due to this crash. It is extremely annoying and as of now has the potential to seriously impact my deadlines.

This crash started happening randomly while editing the level blueprint. Moving a node caused the crash and now will no longer open. I really need assistance with this as I have tried everything I can think of to repair this. If this persists, I think it will be a good indication to go back to Unity.

avatar image TRF444 Apr 13 '18 at 09:07 PM

Thanks. I mean good to know im not the only one having this issue. At least i have a backup save from a week ago i think. And i have to do again most things, at least i have something to work with. But the best would be if someone could help fix the problem.

avatar image Draxx85 Apr 13 '18 at 09:49 PM

I managed to fix the issue by isolating the problem to one of the maps that i wasn't working on. I reset it to an earlier version that luckily since i wasn't working on it, didn't lose much progress. Not sure if this will help but I hope it does. The strange thing was the fact that a map that wasn't open got corrupted. very strange.

avatar image TRF444 Apr 14 '18 at 01:12 PM

I think i solved the problem! In epic games launcher i go in to the library and i clicked on the little (yellow) arrow next to unreal engine and go to options and checked editor symbols for debugging and launch. it worked for me

avatar image Jeff A ♦♦ STAFF Apr 13 '18 at 09:19 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://forums.unrealengine.com/unreal-engine/announcements-and-releases/1410408-unreal-engine-bug-submission-form

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question