x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Am I able to turn off Global Illumination?

Hey guys, am i able to turn off the golbal illumination?

See, i have this scene, first image without displaying GI, second with GI: [1] (//answers.unrealengine.com/storage/temp/11758-unbenannt.jpg "title") [2] (//answers.unrealengine.com/storage/temp/11759-2.jpg "title")

But even if i disable GI in the "show" menu, it renders while playing, so how to torn it off completly? (Cause in MY opinnion the first picture looks much more better as the second one (and i need it to look like on the first pic^^))

Product Version: Not Selected
Tags:
unbenannt.jpg (337.9 kB)
2.jpg (362.7 kB)
more ▼

asked Aug 02 '14 at 05:13 PM in Rendering

avatar image

Reaper2k
26 5 9 11

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I imagine you may have found an answer by now, but if anyone else is interested, you can disable GI for Static Lighting by going to World Settings > Lightmass > Num of Indirect Lighting Bounces > set this from 3 to 0.

0 will set it so that lightmass has no lighting bounces at all. Using 1 will provide a single bounce of light and so on.

more ▼

answered Apr 29 '15 at 05:25 PM

avatar image

Tim Hobson ♦♦ STAFF
48.7k 888 103 880

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Check Force no precomputed lighting in World Settings tab.

more ▼

answered Aug 02 '14 at 05:24 PM

avatar image

BiggestSmile
1.6k 54 38 105

avatar image Reaper2k Aug 02 '14 at 05:53 PM

If i do this, everything looks crapy, the shadows, the lightning etc^^ I just want to let it look like in picture 1 ^^

avatar image Reaper2k Aug 05 '14 at 12:44 PM

But if i do this, my overall lightning and shadows are looking crap ^^

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question